navigation  

Navi Forum  |   Navigation  |   Downloads  |   Navi Links

Hier geht es mit einem Klick ins Forum mit über 44.000 Usern -->

Navi Forum



In unserem Navi Forum finden Sie Informationen zu MFD und RNS Navis sowie zu RNS-E und Command Systemen. Unsere umfangreiche Datenbank hilft Ihnen sicher bei der Beantwortung Ihrer Fragen zu GPS Empfang, TMC, GALA und Bluetooth. In vielen Themen gibt es Neuigkeiten zu Navi Software. Lesen Sie unsere FAQ zu Audi Navi und TMC Navi, sowie zu Software großer Kfz Hersteller. Sämtliche Marken an Navigationsgeräten für Festeinbau und Seriengeräte für Ihr Auto sind in unserem Board vertreten. Haben Sie Fragen zu ihrem Navigationssystem ? Wir helfen weiter.......


aktuell diskutiert:
VW MFD interner Antennenstecker GPS-Modul

Hallo,

ich habe ein MFD von VW in meinem Golf und ich habe ein Problem damit.

Es werden keine Satelliten mehr gefunden, daher habe ich das Gerät ausgebaut, da ich eh den Laser und die CD-Auswurfwalze reinigen musste.

Dabei ist das interne Kabel der GPS Antenne von der Lötstelle abgegangen. Ich habe die 3 Haltenasen wieder angelötet, jedoch findet das Navi trotzdem keine Satelliten. Um einen Defekt der Antenne auszuschließen, habe ich mir jetzt eine GPS-Maus bestellt.

Falls das nicht klappt, liegt es wohl an dem internen GPS-Modul. Kann man das irgendwo bekommen?

Gruß

Legis


VW MFD1 Navi Problem

Hallo liebe Community,

ich habe da leider ein Problem mit meinem MFD Navi. Ich habe schon etliches versucht aber bin leider nicht zum richtigen Erfolg gekommen. Hier meine Geschichte:

So schlau wie ich war habe ich vor ein paar Wochen eine gebrannte MP3-CD vorne ins Laufwerk geschoben. Diese ging natürlich nicht mehr raus. Weder im Service Menü noch via Eject-Button. Die Filzlippe habe ich auch versucht zur Seite zu drücken, ohne Erfolg. Leider hat das Navi bereits da angezeigt "Bitte CD einlegen". Obwohl die CD im Laufwerk war. Habe dann das Laufwerk ausgebaut und versucht, die CD irgendwie herauszubekommen. Habe es dann letztendlich mit Nagelschere und weiteren Spielereien herausbekommen. Wieder eingebaut und es wieder versucht. CD war ja nun draussen, leider ließ sich die Navi-CD, welche vorher wunderbar funktioniert hat, nicht reinschieben, da das Laufwerk gesperrt hat. Sprich das Laufwerk hat gedacht, es sei eine CD eingelegt. Das Navi jedoch sagte, ich soll eine einlegen.

Dann hatte ich kein Bock mehr und hab es erstmal verdrängt. Da mich dieses Problem die ganze Zeit beschäftigt wollte ich es nochmal probieren. Ich habe das Laufwerk erneut ausgebaut und habe mir gedacht, irgendwie musst Du die "CD-reinschieb-Sperre" doch entsperren können. Habe es dann auch geschafft, indem ich an dem Motor eine Spannung von ca. -4V angelegt habe und diesen dann zurückgedreht habe, bis die Sperre eingeklappt ist. Nun war der Weg also frei. Wieder alles eingebaut und getestet. Leider hat das Navi nun gemeint, dass die CD nicht lesbar sei. Ich also wieder Laufwerk ausgebaut und die Linse mit Q-Tip und Isopropanol gereinigt in der Hoffnung, dass durch meine rabiate Art, die gebrannte CD herauszuholen die Linse verdreckt wurde. Leider hatte das auch nicht den erhofften Erfolg gebracht.

Also bin ich zum Entschluss gekommen, dass ich das Laufwerk geschrottet habe und habe mir direkt ein neues in der Bucht für 30€ gekauft. Heute alles eingebaut und es ausprobiert. Zumindest einen kleinen Erfolg konnte ich verbuchen. Die CD hat er lesen können aber: Die CD ist nicht geeignet. Zwischenzeitlich habe ich die CD noch mal gereinigt und es erneut probiert. Dann der Glücksmoment des Jahrhunderts: Die Navigation wird aktiviert. Bitte die StVO befolgen! Etliche Minuten vergingen, daraufhin: Die CD ist nicht geeignet. Habe es gefühlte 20x probiert und dann ein erneutes Hoffnungszeichen: Erneut: Die Navigation wird aktiviert. Daraufhin hatte ich sogar die Ansicht, wo ich den Zielort eingeben kann. Habe direkt mal die Zielführung gestartet. Das Navi hat sogar mit mir gesprochen! Die Kartenansicht hatte ich auch für einen kurzen moment mit meiner aktuellen Position, aber im gleichen moment wieder: die CD ist nicht geeignet.

Und nun sitze ich hier vor meinem PC und schreibe diesen Text. Ich bin echt momentan ein wenig verzweifelt und hoffe hier jemanden zu finden, der mir ein paar Tipps geben kann. Die CD sieht übrigens noch gut aus. Die üblichen Kratzer sind drauf aber nichts gravierendes.

Habe leider auch keine zweite, womit ich es probieren könnte. Aber es hat ja vor meiner Dummheit, eine gebrannte CD reinzuschieben noch funktioniert. Anbei mal ein paar Bilder vom Übel. Vielleicht könnt ihr darauf was erkennen, was ein Laie nicht weiß.

Und jetzt seid ihr gefragt. Ich hoffe ihr könnt mir helfen. Ich weiß, ich habe einen großen Fehler gemacht. Aus Fehlern lernt man. Hoffentlich kriegt man das Ding wieder repariert.

Danke und Grüße aus HH.

LINK
LINK
LINK
LINK
LINK
LINK


MFD D liest nur ab und an die Navi CD "CD defekt"

Hallo ich habe mal ein hoffentlich kleines Problem...
Mein Navi MFD zeigt immer öfter "CD defekt" erstnach einiger

Zeit > 20 min wechselt er und sagt Navigation wird gestarten...

meist geht es dann auch. Nach einem Neustart kann es aber den

Dienst schon wieder quittiert haben...
Gibt es dazu einen Tip? Laser reinigen?
Besten Dank schonmal für alle Tips


MFD D 2012/2013 Navi CD

Hallo,

ich habe nun folgendes problem. Wenn ich mein MFD D mit der 2006 er blaupunkt navi cd ( DX ) starte, läuft es ohne probleme. Wenn ich aber meine neu erworbene VW navi v.11 ( DX ) 2012/2013 einlege, sagt er mir
"Die CD ist nicht geeignet. Bitte legen Sie eine geeignete CD-ROM für VW Navigations........ "
Er hat vorhin bevor ich zuhause ankam die CD gelesen und navi startete, aber eben als ich kurz am wagen war, testete ich es und puste kuchen ! Funzt nicht .... CD Defekt zeigte er an... hmmm

Kennt jemand das problem, vielleicht sogar mit der aktuellen navi cd von VW direkt !?
Bin ehrlich gesagt stinksauer, kompatibel soll sie sein steht auch drauf und umtausch wird sicher nicht möglich sein ?! 139€ für´n Arsch ?!?!?! :flop: :flop: :flop:


Golf 4 BJ 98 MFD Keinen Ton mehr....

;( ;( Hallo Forumsgemeinde! Ich hoffe hier sind ein paar Spezialisten die sich mit obigen Navi bzw Radio auskennen!! Wir haben folgendes Problem: Wir haben gestern das Radio bei VW freischalten lassen da der Verkäufer den Pin nicht mehr finden konnte. Das Radio hat seit gestern tadellos funktioniert und ich muss zugeben es hatte einen sehr starken Klang, als wenn ein Verstärker eingebaut wäre....) Heute als meine Frau von der Arbeit nachhause gefahren ist ist die Lautstärke immer mal wieder auf einmal leiser geworden. Mittlerweile kommt überhaupt kein Ton mehr! Das Display funktioniert noch ohne Probleme.

Folgendes habe ich schon probiert:

- Das Radio auf Softwarestatus und dann die 2 gedrückt es aus und an geschalten (dsp ein und aus geschalten).

- Batterie abgeklemmt um die Einstellungen zurück zu setzen.

-Sicherungen durch geshen.

-Einstellungen im normalen Menü müssten alle passen (wobei ich noch nicht viel Ahnung davon habe).

Im Kofferraum links unter dem Deckel ist nur der Wechsler angeschlossen und kein weiterer "Kasten" oder kleine Endstufe. Kabel oder Stecker liegt auch keiner in diesem Fach rum.

Es wäre super toll wenn mir da jemand helfen könnte!!

DANKE schon mal :top:


aktuell diskutiert
Becker Traffic Pro High Speed Probleme

Hallo liebes Forum!

Ich habe mir über E**y ein Becker TP HS 7820 gekauft. Habs gleich mal eingebaut und hat auf Anhieb problemlos funktioniert.
Vorgeschichte:
Nachdem das GPS "OK" wurde, wollte ich ein software update (von 3.2 auf 7.0) starten. Hab die 2er CD eingelegt (mit Österreich), die er aber nicht wollte, also hab ich die 1er eingelegt und er hat sich selbst upgedated. Danach gingen die Probleme los.... Egal ob während der Fahrt/Stillstand ob im Navi/Radio/CD das Radio startet sich ständig neu (in unregelmäßigen Abständen: wenige Sekunden bis Minuten :( ).

Jetzt bin ich ratlos, schließlich hat das Radio vor dem Update über eine Stunde problemlos gespielt.... Wisst ihr vielleicht, was da zu tun ist? Hab schon probiert die Batterie abzuklemmen, das Radio zu reseten (tasten 1+3+ TP), leider hat nichts geholfen und online steht auch nicht all zu viel darüber....

Vielen Dank für die Hilfe,

Lg




Es gibt neues Kartenmaterial für das Becker Cascade:

Europa - Traffic Pro 794x/Cascade/Cascade Pro/Mexiko CompactFlash-Karte + CD - V6.0

LINK


Becker ready 50LMU in USA

Hallo,

ich habe mir für o.g. Navi die USA Software heruntergeladen und installiert.Zieladresse in Florida ließ sich eingeben und abspeichern. Hat jemand dieses Navi schon einmal in USA verwendet und wie hat es funktioniert ?
Wäre für ein paar Erfahrungsberichte sehr dankbar.


Becker Traffic Pro Display programmieren

Hallo leute,
unter LINK habe ich einen interessanten Bericht gefunden, den ich hier mal posten, um Euro Fachmeinung dazu zu hören.
Link: LINK
Text:
Ich habe bei meinem Fahrzeug das Becker Traffic Pro eingebaut. Es ist jedoch nicht das von BMW vertriebene Gerät mit der orangefarbenen Displaybeleuchtung und dem "BMW"-Schriftzug beim Einschalten des Gerätes, sondern von Mediamarkt (bei mir erscheint also nur kurz das "Becker"-Logo).
Da bei meinem Gerät eine der vielen Kontaktfedern zwischen dem Radio und dem Bedienteil aus der Führung gesprungen ist (genau die in der Mitte über dem kleinen Zahnrädchen) musste ich die mit einer Nadel wieder mühsam reinfummeln. Dabei bin ich wohl mehrmals an die benachtbarten Kontakte gekommen. Das Ergebnis statt "Becker" zeigt mir mein Gerät nun den Schriftzug "Porsche" an... Da war ich echt sehr erstaunt.
Das bringt mich nun auf den Gedanken, dass bei jedem Traffic Pro (ob von BMW oder nicht) irgendwo auch der Schriftzug "BMW" hinterlegt sein muss, der einfach eingestellt werden kann. Nach nochmaliger "Fummelei" an den Kontakten konnte ich zwar den Urzustand wieder reproduzieren - mich würde aber interessieren, ob jemand weiß wie´s richtig geht? (theoretisch müssten da auch Ferrari, Ford und Smart-Schriftzuge drauf sein, da die alle mit dem Becker Traffic Pro ausgerüstet werden)
Gibt es Tastenkombinationen für die Displayprogrammierung oder muss man irgendwelche Kontakte auf der Kontaktleiste eine bestimmte Zeit kurzschliessen?
Der Porsche-Schriftzug war ja ganz schön - sah in einem BMW 320d aber aus, als wär das Radio geklaut.... So gesehen bin ich froh, dass jetzt wieder "Becker" drauf steht - allerdings wäre mit "BMW" lieber...
Also: weiß jemand Rat?
Danke

Bernd

------------------------------------------------------------------
Ich bin mal auf Eure Meinung gespannt, denn ich habe ein TP 4743 (Renault). Vieleicht kann man den Schriftzug doch ändern.
MfG
Clemens


Ready 50: Konfiguration der Kartenfarbe

Hallo allerseits,

habe ein Ready 50 LMU Plus.
Die Kartenansichten sind aber nur schwarz/weiß/grau.

Ok, die Orte als rote Punkte markiert, aber die Geländeflächen und Straßen sind halt grau.
Das fällt mir jetzt erst auf. Vor einiger Zeit waren sie noch bunt.
Hatte dazwischen ein erstes Kartenupdate gemacht, weiß aber nicht, ob das Verhalten erst danach aufgetreten ist.

Ich finde partout keine Einstellmöglichkeit im Menü dazu, oder ich bin zu blond dafür ?
Hat jemand einen Tipp?

Danke,
Joe


folgende Kategorien finden Sie in unserem Forum:
Alpine   APS1/2/4   APS30/50   Audi   Becker   Blaupunkt   BMW   Car Hifi und Multimedia   COMAND   Diebstahl-Liste   DVB-T   Ebay-Auktionen   Ford   Foren Administration   NAVTEQ   Notebook Navigation   Opel   PDA und PNA Navigation   Pioneer   Renault   Sonstige   sonstiges   Suche, Kaufe, Verkaufe......   Teleatlas   VDO-Dayton/Philips   Volvo   VW, Seat, Skoda.  
Alle Rechte vorbehalten 2001 - 2014    Impressum   Nutzungsbedingungen / AGB