[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
- Becker Navi Pro high speed Probleme mit Version 10.0 - Auto Navigation Forum
Navigation    Naviforum    AGB    Suche   Anmelden   

Naviforum » Alpine Blaupunkt Becker Pioneer VDO » Becker




Ein neues Thema erstellen Auf das Thema antworten
 Becker Navi Pro high speed Probleme mit Version 10.0 von Rowisch
Ich habe die cd der Version 10.0 eingelegt und gestartet... Die Installation ist ordnungsgemäß erfolgt, aber als ich das erste ziel eingeben habe, forderte mich das gerät auf eine Navigations- CD einzulegen... seit dem kann ich nichts machen--- Ich installierte meine alte 7.0 - die funktionier wieder einwandfrei... Ich habe mir eine neue 10.0 besorgt - aber die gleiche Aufforderung: "legen sie die Navigations- CD ein" Scheinbar kann das Gerät mit 10-er Version nichts anfangen... Nebenbei habe ich festgestellt, daß viele meiner alten Versionen auch die gleichen Fehlermeldungen bringen...
6.0 und 7.0 werden erkannt installiert und funktionieren.
Wer weiß Abhilfe?

Ich danke im Vorraus Robert.


 Becker Navi Pro high speed Probleme mit Version 10.0 von Sonic Excellence
Hallo,

bin bei Becker zwar schon 10 Jahre aus dem Thema, aber soweit ich weiß ist die 7.0 die letzte Software für die "high speed" Geräte - die 10.0 ist für die "low speed" Geräte.
Du gibst den Typ Deines Navis ja leider nur mit "Pro high speed" an, falls es ein Traffic Pro high speed ist - hast Du wahrscheinlich die falsche Software.

low speed (Version 10.0):
- Traffic Pro 47xx

high speed (Version 7.0):
- Traffic Pro 78xx

Gruß Leo


 Becker Navi Pro high speed Probleme mit Version 10.0 von Rowisch


 Becker Navi Pro high speed Probleme mit Version 10.0 von Sonic Excellence
Hallo,

Du hast leider immernoch nicht verraten welches Navi Du hast, ich kann mich aber auch noch dunkel dran erinnern das sehr viele "Raubkopien" von Becker Software im Umlauf waren - vielleicht hat es damit zu tun (die originale hatten so eine Art Hologramm auf der CD).

Auf der Homepage (Kartenlieferrant für Becker) gibt es Vers.10.0 nur für die alten Traffic Pro low speed 47xx bzw. DTM 7818 Geräte.

Zitat:
...zum Beispiel wird von der 7.0 die original-CD die keine Kratzer oder andere Verunreinigungen hat - nicht erkannt, es kommt auch KEINE LESEFEHLER-Meldung, sonder man wird aufgefordert die Navigations-CD einzulegen...

Bist Du sicher auch die "richtige CD" mit dem entsprechenden Land im Schacht zu haben ?


Zitat:
Man hat mir erzählt, daß es zwei verschiedene Versionen von 10.0 gibt... Und hat mir auch zwei verschiedene Versionen verkauft (die eine soll für High Speed Geräte sein) nur mein Gerät tut nach einem Leseversuch so, als ob überhaupt keine CD im Schacht drin wäre - und Das irritiert mich am meisten...

Halte ich für Quatsch, (man berichtige mich falls es doch so ist) warum sollte man herstellerseitig von Version 7.0 danach direkt die Version 10.0 anbieten (was ist mit 8.0 und 9.0).
Bin eine solche Vorgenhensweise von Becker nicht gewohnt.

Gruß leo


 Becker Navi Pro high speed Probleme mit Version 10.0 von Rowisch


Ein neues Thema erstellen Auf das Thema antworten

 
 Becker Traffic Pro 8.0 Cd1---Hilfe----  Becker  Pita1970
 Defekte Navigation beim Becker Traffic Pro 4720  Audi  joe12375
 MS4150RS C-IQ navi Fehler  VDO-Dayton/Philips  nighthunter
 Becker active 6lmu plus  Becker  Cem85



[ Time : 0.130s | 18 Queries | GZIP : Off ]